Passive Recorder Service: CallProcError

Call Processing Error Alert

Content

Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>

Description:
Failed to record new call: #DESCRIPTION#


Alert attributes:
Call id (OID: .200.5): #ID#

Cause

This alert is sent if the Verba Passive Recorder Service encountered an error during call processing.

Resolution

If you receive such an alert, please contact the support service and send the log files of the related service - engine.log file.

Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files (x86)\Verba\log) folder on each server.