Unified Call Recorder Service: CallProcessingError Alert
Call Processing Error Alert
Content
Alert: Call processing error
Service: Unified Recorder
Computer name: <COMPUTER_NAME>
Alert id: .115.0.7
Time: <TIME> (UTC)
Severity: ERROR
Description:
Cannot start recording of call since media recorder is not available currently
Alert attributes:
Call id (OID: .200.5): <CALL_ID>
Cause
This alert is sent if there are no media recorder available.
Resolution
If you receive such an alert, please contact the support service and send the log files of the related service.
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.Â
If BT IP Trade recording is configured, check the Configuration limitation section of BT IP Trade.