SfB-Lync Call Filter Service: AnnouncementTimeout Alert
Announcement Timeout Alert
Content
Verba System Monitor has received an alert from Call Filter Service.
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Alert timestamp: <TIME> UTC
Alert: <ERROR_TYPE> (OID: <OID>)
Alert severity: <SEVERITY>
Description:
Alert attributes:
<CUSTOM_ATTRIBUTES>
Cause
This alert is sent if the announcement does not answer for a keepalive request for a certain time (10 sec).
Resolution
If you receive such an alert, please check if the connection is up between the affected Front End server and the Verba Announcement server (TCP 10210). If not, contact your IT team.
If the connection is up, and the Recorder Back alert was not received, please contact the support service and send the log files of the related service - LyncFilter.log from The Front End(s) and announcement.log from the Verba Server.
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.