Unified Call Recorder Service: BT TMS Cache access down

BT TMS Cache access down Alert

Content

Alert: BT TMS Cache access down
Service: Unified Recorder
Computer name: <COMPUTER_NAME>
Alert id: .115.0.41
Time: <TIME> (UTC)
Severity: CRITICAL

Description:
BT TMS Cache access down

Alert attributes:
Hostname (OID: .200.3): <COMPUTER_NAME>

 

Cause

The Verba Recording Server cannot access the local cache for the TMS / LDAP information.

Resolution

Check if the [Verba_Application_Folder]\settings\bt tms\ folder is accessible for the Verba Unified Call Recorder service on the Recording Server. To cleanup the cache, stop the Verba Unified Call Recorder service, clear the contents of the cache folder, then start the service again.