Unified Call Recorder Service: Media loss start Alert

Unified Call Recorder Service: Media loss start Alert

Content

Media loss start Alert

Alert: Media loss start

Service: Unified Recorder

Computer name: <COMPUTER_NAME>

Alert id: .115.0.48

Time: <TIME> (UTC)

Severity: ERROR

 

Description:

Media stream is lost (no RTP/RTCP in the last 10 seconds):

  • call (VOX/media record session) information

 

Alert attributes:

User id (OID: .200.15): <Recorded user>
Call id (OID: .200.5): <CDR unique id>

Cause

The recorder service does not receive media or receives media with significant packet loss, despite the session looking healthy on the signalling level.

Resolution

The following troubleshoothing steps should be made:

  • Check server load.

  • Check network connectivity, firewalls between recorder and media source.

  • Log the user in again on the affected turrets.