Verba Unified IM Recorder Service: Teams subscription is up Alert

Teams subscription is up Alert

Content

Teams subscription is up
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: .124.0.5
Time: <TIME> (UTC)
Severity: Warning

Description:
#DESCRIPTION#

Alert attributes:
#CUSTOM_ATTRIBUTES#

Cause

This alert is sent if the Verba server was unable to connect to Teams, but now the connection is up.

If you have a highly available setup with 2 Recording Directors

If you see "Microsoft Teams subscription is down" and "Microsoft Teams subscription is up" alerts in rapid succession, please check the service configuration of the servers that are recording on the same Tenant with the same AppID. They must have the same Notification URL and Connection Encryption Certificate configured. If they are different, the two servers will constantly delete the other's subscription and create their own, because only one subscription can exist for the same Tenant and AppId (Microsoft API limitation).

Resolution

If you receive such an alert, please check the network connectivity of the affected Verba server. If there is no internet connection, contact your IT team.

If the connection is up, and the Teams subscription is up alert was not received, please contact the support service and send the log files of the related services - unifiedimrec.log from the Verba server.

Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.