Unified Call Recorder Service: CTI record with missing media due to failure Alert
Content
CTI record with missing media due to failure AlertAlert: CTI record with missing media due to failure Service: Unified Recorder Computer name: <COMPUTER_NAME> Alert id: .115.0.51 Time: <TIME> (UTC) Severity: ERROR Â Description: Media was not recorded due to VOX/media record level failure(s). Affected CTI/CDR call:
 Alert attributes: Call id (OID: .200.5): <CDR unique id> |
Cause
The recorder terminates a CTI/CDR record and finds a media error of the related media mix in the call timeframe.
The sytem keeps the record regardless of the Do Not Keep CDRs Without VOX Activity configuration set on the server, as it cannot be determined if there was voice activity. Affected calls can be searched for by setting the Recording Failure marker.
Resolution
Check if new calls on the device for the trader are recorded.
If not, verify the call state and any possible issues with the related media mix.
Log the trader in on the turret again and check if recording succeeds.