/
Verba Unified IM Recorder Service: Message queue is down Alert
Verba Unified IM Recorder Service: Message queue is down Alert
Message queue is down Alert
Content
Alert: Message queue is down
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: .124.0.2
Time: <TIME> (UTC)
Severity: Critical
Description:
#DESCRIPTION#
Alert attributes:
#CUSTOM_ATTRIBUTES#
Cause
This alert is sent if the message queue storage is inaccessible.
Resolution
If you receive such an alert, please check if the connection is up between the affected Verba server and the storage location. If not, contact your IT team.
If the connection is up, and the Message queue is up alert was not received, please contact the support service and send the log files of the related services - unifiedimrec.log from the Verba server.
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.
, multiple selections available,
Related content
Unified Call Recorder Service: Media loss end Alert
Unified Call Recorder Service: Media loss end Alert
More like this
Unified Call Recorder Service: Media loss start Alert
Unified Call Recorder Service: Media loss start Alert
More like this
Unified Call Recorder Service: CTI record with missing media due to failure Alert
Unified Call Recorder Service: CTI record with missing media due to failure Alert
More like this
Configuring Verba for Avaya recording
Configuring Verba for Avaya recording
More like this
Configuring Verba for Genesys active recording
Configuring Verba for Genesys active recording
More like this
Verba server configuration
Verba server configuration
More like this