Unified Call Recorder Service: Long, possibly stuck call Alert
Content
Long, possibly stuck call AlertAlert: Long, possibly stuck call Service: Unified Recorder Computer name: <COMPUTER_NAME> Alert id: .115.0.50 Time: <TIME> (UTC) Severity: ERROR Â Description: Long, possibly stuck call found:
 Alert attributes: User id (OID: .200.15): <Recorded user> |
Cause
The recorder detects a voice or trader voice handset call that is ongoing for longer than a specified threshold. If segmentation is configured, the total length of all segments are evaluated for this threshold.
Resolution
Verify if this is an ongoing call or if the line was left open accidentally.