/
Avaya DMCC-JTAPI Service: CallProcError
Avaya DMCC-JTAPI Service: CallProcError
Call Processing Error Alert
Content
Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>
Description:
Call processing error: <Information>
Alert attributes:
Call id (OID: .200.5): <CALL_ID>
Cause
This alert is sent if the Verba Avaya Recorder Service encountered some error during call processing.
Resolution
If you receive such an alert, please check the configuration according to the description part of the alert - e.g. invalid access code.
If there is no configuration issue, or you need assistance, contact the support service and send the log files of the Verba Avaya DMCC/JTAPI Service - avaya_recorder.log
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.
, multiple selections available,
Related content
Configuring Verba for Avaya recording
Configuring Verba for Avaya recording
More like this
Unified Call Recorder Service: Media loss start Alert
Unified Call Recorder Service: Media loss start Alert
More like this
Unified Call Recorder Service: Media loss end Alert
Unified Call Recorder Service: Media loss end Alert
More like this
Unified Call Recorder Service: CTI record with missing media due to failure Alert
Unified Call Recorder Service: CTI record with missing media due to failure Alert
More like this
Avaya
More like this
Configuring Verba for Genesys active recording
Configuring Verba for Genesys active recording
More like this