Unified Call Recorder Service: JTAPIServiceDown Alert

JTAPI Service Down Alert

Content

 

Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>

 

Description:
JTAPI service went down


Alert attributes:
Hostname (OID: .200.3): <IP>

Cause

This alert is sent if JTAPI Service is not reachable for the Unified Call Recorder service.

Resolution

If you receive such an alert, please check that the Verba Cisco JTAPI service is running. If yes, contact the support service and send the log files of the related service(s). Please note, if you received the JTAPI/DB service up alert as well, the connection loss was temporary.

Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.