Unified Call Recorder Service: RecorderStandbyBegin
Recorder Stand-by Begin Alert
Content
Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>
Description:
Recorder <COMPUTER> switched to maintenance mode
Alert attributes:
Hostname (OID: .200.3): <COMPUTER>
Cause
This alert is sent if a Verba Component is switched to maintenance mode.
Resolution
If you receive such an alert, and the start of the maintenance mode was not on purpose follow the steps below to switch the Recorder to active mode:
Step 1 - On the web interface go to Administration and choose Verba Servers.
Step 2 - Choose the Media Repository from the server list
Step 3 - Click on the Service Control tab, and search for Verba Unified Call Recorder Service.
Step 4 - In the row of Verba Unified Call Recorder Service, under Operations you can stop the Maintenance Mode by clicking on the icon
After those steps, you should receive the RecorderStandbyEnd alert
If the service won't switch to Normal Operation please contact the support service and send the log files of the related service.
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.