Avaya DMCC-JTAPI Service: CallProcError Resolved

Call Processing Error Resolved Alert

Content

Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>

Description:
Call processing error: <Information>

Alert attributes:
Call id (OID: .200.5): <CALL_ID>

Cause

This alert is sent if the Verba Avaya Recorder Service encountered some error during call processing, but it is resolved now.

Resolution

If you receive such an alert, please check the configuration according to the description part of the previous CallProcError alert - e.g. invalid access code.

If there is no configuration issue, or you need assistance, contact the support service and send the log files of the Verba Avaya DMCC/JTAPI Service - avaya_recorder.log
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.