CDR Importer Service: CiscoWebex Token error
CiscoWebex Token error Alert
Content
Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>
Description:
#DESCRIPTION#
Alert attributes:
#CUSTOM_ATTRIBUTES#
Cause
The CiscoWebex Import Source could not automatically update the Refresh token. This alert only triggers on automatic updates, user-initiated updates will not cause the alert to trigger.
Causes could include configuration inconsistencies between CiscoWebex Import Source and CiscoWebex Integration configurations, intermittent networking issues, or corruption of the local token.json file.
Resolution
Step 1 - Stop the Verba Import Service.
Step 2- Navigate to your local Verba installation directory then find: [APPLICATION_DIRECTORY]\work\cdrimport\cisco_webex_teams[import_source_id]\token.json
Step 3 - Delete the file.
Step 4 - Restart Verba Import Service.
Step 5 - In your browser open [Redirect URI]:[Listener Port] set up according to Cisco Webex Import Source Configuration
Step 6 - Follow the instructions for authenticating the Import Source, after which a fresh set of tokens will be collected and written to the aforementioned token.json file.