Unified Call Recorder Service: RecProviderUp Alert
Recording Provider Up Alert
Content
Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>
Description:
#DESCRIPTION#
Alert attributes:
#CUSTOM_ATTRIBUTES#
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Cause
This alert is sent if a Cisco Gateway XCC connector or Speakerbus iCDS or Iptrade turret connects back to the recorder.
Resolution
This is not an error condition, no further action required. Please note that these alerts are on Warning level. If you don't want to receive that level of errors, you can change the alert sending level from Warning to Error level, so this alert won't be sent anymore. You can do that by following these steps:
Step 1Â - On the web interface go to Administration menu, and choose Verba servers
Step 2Â -Â Choose the server from the server list from which you receive such alertsÂ
Step 3Â -Â Click on the Change Configuration tab, and search for System Monitoring
Step 4Â -Â Under System Monitoring/Service Alerts/Email Notification Level change the level from Warning to Error, and click on the Save button
Step 5 - Click the  icon to save your settings.
Step 6Â -Â The system will notify you that the changes need to applied to the server by restarting the involved services or rereading the new configuration. Execute the required tasks.