Unified Call Recorder Service: RecProviderDown Alert
Recording Provider Down Alert
Content
Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>
Description:
#DESCRIPTION#
Alert attributes:
#CUSTOM_ATTRIBUTES#
Cause
This alert is sent if a Cisco Gateway XCC connector or Speakerbus iCDS or Iptrade turret disconnects from the recorder.
Resolution
If the connection should be on, and you did not receive a Recording Provider Up alert, please contact the support service and send the log files of the related service(s) - unified.log. If you received Recording Provider Up alert, the connection down state was temporary only.
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.