CDR Importer Service: RecordFailure Alert
Record Failure Alert
Content
Alert: <ALERT_ERROR>
Service: <SERVICE_NAME>
Computer name: <COMPUTER_NAME>
Alert id: <ID>
Time: <TIME> (UTC)
Severity: <SEVERITY>
Description:
Number of calls found not recorded in current reporting session: <NUMBER>. Number of calls having media length mismatch in current reporting session :Â <NUMBER>
Alert attributes:
<CUSTOM_ATTRIBUTES>
Cause
CDR reconciliation allows to find conversations which were not recorded for some reason, and conversation which were not recorded correctly. This alert is sent if processing not recorded calls fails.
Resolution
If you receive such an alert, please contact the support service and send the log files of the related service - cdrimporter.log. Also please send the lynfilter.log file from the Lync/SfB Frontend servers of the pool where the recorded user is homed.
Log files are available under "APPLICATION_FOLDER\log" (by default C:\Program Files\Verba\log) folder on each server.